Campus Wireless Degraded

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 10:51 CDT

Investigating

The campus wireless network is partially degraded in several locations. DNPS is investigating.
Posted Jun 21, 2026 - 11:02 CDT
This incident affected: TigerWiFi.