Hellbender
Incident Report for UM IT Systems
Monitoring
The performance issues correlate to the spike in user sessions starting and appear to have resolved. Mechanisms for reducing the effects of these spikes are being evaluated.
Posted Sep 06, 2024 - 16:14 CDT
Investigating
The hb-classes partition supporting teaching on the Hellbender HPC cluster is currently degraded. No other portions of the cluster are affected. Technicians are investigating.
Posted Sep 06, 2024 - 15:37 CDT
This incident affects: Other MU IT Services and Other UM IT Services.