VoIP/Telecom issue
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 13:43 CDT
Monitoring
Contact center and related UC services have been restored. We will continue to monitor systems.
Posted Sep 06, 2024 - 14:12 CDT
Update
Call services to the MU helpdesk and other contact groups are not available at this time. Technicians are continuing to work on a solution.
Posted Sep 06, 2024 - 09:47 CDT
Identified
Contact center users are currently experiencing intermittent call issues that may affect call quality. Technicians are working to get the problem resolved at this time. The estimated time to resolution is unknown.
Posted Sep 06, 2024 - 07:02 CDT
This incident affected: Phone Services, Other MU IT Services, and Other UM IT Services.