Wireless network outage for newly updated buildings
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Dec 10, 2024 - 12:11 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2024 - 12:10 CST
Update
Continuing to monitor and investigate. Data is still being collected.
Posted Oct 24, 2024 - 16:40 CDT
Monitoring
The networking is now stable in these buildings.
Posted Sep 25, 2024 - 13:06 CDT
Investigating
Wireless network outage for newly updated buildings. Technicians are investigating.
Update to include wired network as well. Impacting campus
Posted Sep 25, 2024 - 12:12 CDT
This incident affected: TigerWiFi and Wired Network.