Investigating: Panopto Video

Incident Report for UM IT Systems

Resolved

The Panopto NA Cloud has been stable and operational.
Posted Sep 04, 2025 - 07:49 CDT

Monitoring

The source of the increased error rates has been mitigated. Our cloud operations team is monitoring cloud metrics to ensure the issue is resolved.

Thank you.
Posted Sep 03, 2025 - 15:56 CDT

Investigating

Academic Technology has been notified of a problem with Panopto Video. The Panopto vendor is working to resolve the issue. General website usage may be unstable, attempts to login or edit/view content may fail, and there may be problems using Panopto in Canvas.
Canvas itself is not affected, only Panopto.
The Panopto vendor is working to resolve the issue, but the estimated time to resolution is unknown.
Posted Sep 03, 2025 - 08:09 CDT
This incident affected: Canvas LMS.